PDA

View Full Version : 50/50



DVJohn
04-23-2012, 11:43 PM
About half my posts actually get on this forum. When I hit the Submit button at the bottom it asually times out and gives me a page can not be displayed message........frustrating to say the least.............Sometimes I have something really intelligent to say and it f***s up.:cool::p

Larry57Savoy
04-23-2012, 11:48 PM
Mine is the same way except I usaully don't hit submit.

billy whizz
04-24-2012, 07:04 AM
I bash mine quite a lot and it usually goes off OK most of the time......,,,,,,,
.......................and when I'm not w***ing I post on the forum sometimes.

Posts often dont work if i use my iphone, but then I only use it when I'm having a long dump, so maybe I'm not concentrating.

Doobster
04-24-2012, 08:51 AM
Not sure why that's happening John.

Sometimes I hit a wrong button and a load of gibberish appears at the bottom of the screen but it's easy to clear.


If I post a long message I sometimes submit it and then press edit to add more content to it, just in case the message gets lost (as has happened to me before).

coupe
04-24-2012, 09:40 AM
I have a problem when I press the arrow to go back at the top of the page, this is the only forum that it happens on, usually I have to press it 3-4 times and then it works

Doobster
04-24-2012, 09:57 AM
I've got a button called "Top".
Is that the one Dan?

OzySteve
04-24-2012, 10:09 AM
i dont have any problem, well apart from my good looks and charm, it sometime hard to be humble

56royal
04-24-2012, 03:55 PM
Sometimes I wear sunglasses at night, which makes it harder for me to see the keyboard.

DVJohn
04-24-2012, 08:51 PM
I have a problem when I press the arrow to go back at the top of the page, this is the only forum that it happens on, usually I have to press it 3-4 times and then it works

Same here, I have to hit the down arrow and find the forum in the list. Theres a bunch of face book crap in there to get around.

Rebels-59
04-24-2012, 10:19 PM
Occasionally i will reply to a thread and when i submit it crashes and says Webmaster has been advised of the error, But i hit the back button and re-submit..

You will notice when you type a message that there is a Auto-Save flicking up, this saves your message for a short time so that you can back up and retrieve the message..

One of the problems is Members click off the Forum without Logging Off, So your computer stores the Cookies from this visit, I have seen members Idle on "Who,s Online" and after 60 minutes the forum throws them off, But the cookies remain.. If you actually Log out you will see it says Deleting Cookies..
On the occasion the Posting does mess about, I log out and back in and everything works perfect again..

Give that a try Guys/Gals and see if it at least helps..

Clive

coupe
04-24-2012, 11:12 PM
Its the back button Lee that gives me grief, I'll try what Clive says and see if that makes any difference

big m
04-25-2012, 12:08 AM
Occasionally i will reply to a thread and when i submit it crashes and says Webmaster has been advised of the error, But i hit the back button and re-submit..

You will notice when you type a message that there is a Auto-Save flicking up, this saves your message for a short time so that you can back up and retrieve the message..

One of the problems is Members click off the Forum without Logging Off, So your computer stores the Cookies from this visit, I have seen members Idle on "Who,s Online" and after 60 minutes the forum throws them off, But the cookies remain.. If you actually Log out you will see it says Deleting Cookies..
On the occasion the Posting does mess about, I log out and back in and everything works perfect again..

Give that a try Guys/Gals and see if it at least helps..

Clive

So, in a sense, what you are saying, Clive is that it is good to toss your cookies once in awhile.

---John

DVJohn
04-25-2012, 01:41 AM
I log off every time and before I shut off or leave my computer I "toss my cookies" with c-cleaner......

http://www.piriform.com/ccleaner/download

Rebels-59
04-25-2012, 05:43 PM
So, in a sense, what you are saying, Clive is that it is good to toss your cookies once in awhile.

---John

It can help John and removes the frustration ..muttly

Larry57Savoy
04-25-2012, 08:55 PM
Johnny oil and Big M surf entirely too much porn. The only time I ever have a problem is when my computer is scanning. Little slow then.

Maybe you fellers should try a ping test.

Larry57Savoy
04-25-2012, 09:10 PM
If you have a modem, you have to unplug it for 15 seconds and plug it back in and mucho fasser!!

56royal
04-25-2012, 09:15 PM
You can also try surfin da net sober.

DVJohn
04-25-2012, 10:49 PM
I'm no prevert, I dont surf porn.......

Download speed is 132M......Upload speed is .12M......what the hell does THAT mean?

http://www.speedtest.net/

billy whizz
04-26-2012, 07:10 AM
Download speed is 132M......Upload speed is .12M......what the hell does THAT mean?


It means youre an old fossil who can't keep up with modern technology...that's why you drive old cars.tongue kiss

iT IS A WELL KNOWN FACT THAT GAY PORN SITES RUN A LOT SLOWER THAN ANYTHING ELSE ON THE 'NET....ESPECIALLY WHEN YOU TRY UPLOADING PHOTOS.

Anyway, someone answer the man guys......what DOES it mean??

Doobster
04-26-2012, 08:47 AM
Ermm, what was the question again?

DVJohn
04-26-2012, 01:45 PM
I cant remember............